Welcome BTU

Tell us hello and introduce yourself :)

Moderator: IrisD

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Welcome BTU

Post by D.Rabbit » Fri Apr 13, 2007 1:22 am

Hi BTU
Welcome to the wacky world of the "Cobblers"
We don't make shoes we Cobble things together like our favorite man, Mr. Cobb.
I do hope your willing to share with us some of your time BTU, no matter that your English is not good, (if this is the case) we have interpreters from around the world for you to take advantage of.

How long have you been a fan of KHC?
Unconditional Love is all you need.
Image

Osiris Under Glass

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Post by mare_serenitatis » Fri Apr 13, 2007 4:34 pm

:hello: welcome :)
War doesn't decide who is right. It only decides who is left.

BTU
Posts: 7
Joined: Wed Apr 11, 2007 7:34 pm

Post by BTU » Tue Apr 17, 2007 7:35 pm

Hi,
I've been a fan since... I think 3 years or so?
Really, I am a shallow admirer. I miss the dreads.

I have a problem though, reading posts in the forum. The text flashes and clears. So I can't read or join in...
It goes blank.

What in the world am I doing wrong?

BTU

:?:

BTU
Posts: 7
Joined: Wed Apr 11, 2007 7:34 pm

Post by BTU » Wed Apr 18, 2007 6:16 pm

Hi, I am still having trouble actually seeing the posts. Apparently I can only read them by pretending to post a reply and backtracking. Now that can't be right?

I see the text for just a moment, then it gets cleared. Very frustrating...

BTU

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Post by mare_serenitatis » Wed Apr 18, 2007 6:23 pm

ouch! that that's a new one. I'll contact you by email (so that you can read it ;) ) - maybe we can find the cause of the problem.
War doesn't decide who is right. It only decides who is left.

BTU
Posts: 7
Joined: Wed Apr 11, 2007 7:34 pm

Post by BTU » Wed Apr 18, 2007 6:35 pm

Oh, I would very much appreciate that, thank you!
It's no fun to sneak up on a post, hunt it down, tie it up, and then it still gets away, and blanks out.

Awaiting your email...
BTU

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Post by mare_serenitatis » Wed Apr 18, 2007 6:38 pm

it's already under way :) If you have an ICQ, MSN, YIM or AIM account, we can chat directly, if you like. My addresses are in my profile :)
War doesn't decide who is right. It only decides who is left.

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Post by D.Rabbit » Thu Apr 19, 2007 4:50 am

I hope you can solve your problem of the disappearing text BTU, You sound like a hoot!

I'm sorry your having such a hard time reading the board. I've never heard of your type of problem before, so I have no idea where to start making suggestions.

Mare if you can't figure this out give Orpheus a shout at Ex Isles, I'm sure he will be intrigued.
Tell him I sent you, if your feeling shy.

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Post by mare_serenitatis » Thu Apr 19, 2007 5:07 pm

I met Orpheus before - he's a nice guy :love3:

It appears to be a problem with the operating system or browser settings.

The text is embedded in the board like a picture that's inserted in a frame. Apparently, the board (the frame) loads fine for BTU. Hence the problem must be in the part of the software that inserts the respective "picture".
I'll have a look at this part of the code and try to figure out where the problem lies.
War doesn't decide who is right. It only decides who is left.

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Post by D.Rabbit » Fri Apr 20, 2007 5:01 am

mare_serenitatis wrote:I met Orpheus before - he's a nice guy :love3:
If you only knew...., He's a sweety most of the time but we do rub each other the wrong way...often.
It appears to be a problem with the operating system or browser settings.

The text is embedded in the board like a picture that's inserted in a frame. Apparently, the board (the frame) loads fine for BTU. Hence the problem must be in the part of the software that inserts the respective "picture".
I'll have a look at this part of the code and try to figure out where the problem lies.
Maybe BTU has her security setting, set on kill?
Maybe if they lighten it up a little to maim and disfigure it would help.
Unconditional Love is all you need.
Image

Osiris Under Glass

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Post by mare_serenitatis » Wed Apr 25, 2007 7:30 pm

sorry for the delayed reply - I was busy all the weekend looking for a new appartment. I found a wonderful one (decently priced, huge and quiet!) less than 2 miles from my office :yay:
I'm pretty relieved that I finally found a place to live. My office moves on May 22nd and as I have no car, I must move then as well.

Now my private matters are settled I can concentrate on hunting down this particularly nasty bug. (geez, how I miss Gordon's bug-hunting signature)
War doesn't decide who is right. It only decides who is left.

BTU
Posts: 7
Joined: Wed Apr 11, 2007 7:34 pm

Post by BTU » Wed Apr 25, 2007 8:41 pm

Hey, I finally got a little time to try a pc, and lo and behold, I can read you guys there. So it might just be a Mac problem, what else is new? First I can't play Chuzzle on the mac, now this...

I don't know what security setting I have (probably something like you'll never see it coming but it will get you and good and make sure it is a kill and then I trample on you, and spit on your ancestors, and then I'll deploy a nova bomb...) but I don't have a problem on another board, and no I don't want to go to exisles, that sounds like a bad place...
I've been exiled once, that's enough for me. :lol:
So, I may have to use the pc to get here, but I don't know that I want to do that... oh, grumble grumble, I just love technology
BTU

User avatar
Lea
Posts: 357
Joined: Mon Mar 13, 2006 7:58 pm
Location: Estonia

Post by Lea » Thu Apr 26, 2007 8:33 am

Maybe it helps if to make a google-search on "phpBB" and the name of the browser you are using on Mac...

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Post by D.Rabbit » Thu Apr 26, 2007 2:22 pm

The problem with technology is that it has been invented by humans.

Ex Isles is a place for the exiled, so you should feel right at home there, if you can get in. It's been under siege by trolls for well over a year.

I've tried to convince the trolls that they are the oppressors because they complain that the board rule of being excellent to one another is oppressive. Demoralization is the trolls specialty, and I pointed out that it's the first form of oppression.

A lot of people have to switch browsers depending on the board they are viewing, so that might just be the ticket. If your using Fire Fox switch to IE or Opera or Netscape to see if that helps.

Good news Mare, you finally get away from those noisy upstairs neighbors, life is good.

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Post by mare_serenitatis » Thu Apr 26, 2007 6:22 pm

it is indeed :)
{{{{{{{BTU}}}}}}} I'm so glad you can read the board now.
My dad who is a computer science teacher gave me a few ideas when I mentioned your problems. I'll send you a mail tomorrow. I think we have a good chance to get your Mac to behave :)
War doesn't decide who is right. It only decides who is left.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest