Errors, bugs and problems

(Questions, notes, suggestions)

Moderator: IrisD

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Re: Errors, bugs and problems

Post by D.Rabbit » Mon Nov 16, 2009 1:46 am

Yes, that compatibility view function is new, I even had to teach it to Orpheus! Not his fault, he doesn't use IE.

Your very welcome.
Sometimes I stumble on to the right track, but it doesn't happen that often.
Unconditional Love is all you need.
Image

Osiris Under Glass

michael elizabeth
Posts: 792
Joined: Tue Sep 08, 2009 5:20 am

Re: Errors, bugs and problems

Post by michael elizabeth » Mon Nov 16, 2009 2:27 am

^^^
Yes it does. You just don't give yourself enough credit. You are an incredibly talented person. :rose:

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Re: Errors, bugs and problems

Post by D.Rabbit » Mon Nov 16, 2009 12:51 pm

Your such a blessing ME!
Thank you. :donut: :donut:

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Re: Errors, bugs and problems

Post by mare_serenitatis » Mon Nov 16, 2009 2:42 pm

Ah, thanks for the tip. :thumbup:

michael elizabeth
Posts: 792
Joined: Tue Sep 08, 2009 5:20 am

Re: Errors, bugs and problems

Post by michael elizabeth » Mon Nov 16, 2009 4:35 pm

D.Rabbit wrote:Your such a blessing ME!
Thank you. :donut: :donut:
I was just stating the facts ma'am. :D Your welcome.

Thank you for the donuts. I was having trouble deciding what to have for breakfast this morning. Another problem solved by the Rabbit. :worship: :)

michael elizabeth
Posts: 792
Joined: Tue Sep 08, 2009 5:20 am

Re: Errors, bugs and problems

Post by michael elizabeth » Tue Dec 01, 2009 5:43 pm

Hi Mare:

When I click on the "View active topics" I get the page:

Topic Author Replies Views Last Post
No suitable matches were found

Display posts from previous

That's all I can view.
I only get the smilies that come up on the left hand side when you press reply and enter your posting.
I have to check each forum (jump to: select a forum) otherwise I have no way of checking for new postings. :|
Hope it helps. I'm not very good at descriptive writing. :oops:

User avatar
Ashanti
Posts: 1366
Joined: Mon Aug 28, 2006 10:15 pm

Re: Errors, bugs and problems

Post by Ashanti » Tue Dec 01, 2009 11:07 pm

Hey Mare!

About the email I sent earlier; well, after writing it I tried to post the pics again and it worked. I don't know if it was just a random occurrence or if is gonna start happening regularly, all I can do is try to post more pics and let you know if it happens again.
What does it profit a man to gain the world and loose his soul. If you don't know where you're coming from, you don't know where you're heading. Past, present and future.

michael elizabeth
Posts: 792
Joined: Tue Sep 08, 2009 5:20 am

Re: Errors, bugs and problems

Post by michael elizabeth » Tue Dec 01, 2009 11:19 pm

I received a huggle's message at 4:07pm my time.
But I don't see any change.
Maybe I received it because Ashanti posted. :mrgreen:

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Re: Errors, bugs and problems

Post by mare_serenitatis » Wed Dec 02, 2009 4:14 pm

Ashanti, that bug was my fault - I was trying to find the smilie bug and shifted and renamed the green template. Next time I edit something I must remember to check first if a board member is online *blush*

Michael Elizabeth, thanks for alerting me to this problem. I never use that link, so I didn't notice that it doesn't work. It refuses to work for me as well, so it's not a user-specific problem but a boardwide one. I am not sure how to fix it and shall have to seek advice at the phpBB support forum. It will propably take 1-2 weeks till this problem is solved.

In the meantime, I suggest you use the "view new posts" button instead. It will show you a list of all posts made since your last visit. It's almost identical to "view active topics".

michael elizabeth
Posts: 792
Joined: Tue Sep 08, 2009 5:20 am

Re: Errors, bugs and problems

Post by michael elizabeth » Wed Dec 02, 2009 4:41 pm

Hi Mare;

Did you do something to view new posts? The reason I ask is because it was giving me the same response as view active topics. But it is working fine today. Thank you for all your hard work. And for doing it with a smile. :D :oreo:

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Re: Errors, bugs and problems

Post by D.Rabbit » Thu Dec 03, 2009 11:36 am

The board keeps disappearing.
I just tried to post this and got the IE diagnostic screen.
I can's alway click back, most of the times the pages have expired.
At least I didn't have to use the MB link to get back here again.

Good luck with your bug hunting Mare.

User avatar
Ashanti
Posts: 1366
Joined: Mon Aug 28, 2006 10:15 pm

Re: Errors, bugs and problems

Post by Ashanti » Thu Dec 03, 2009 12:44 pm

Thenks Mare.
As I mentioned previously, the problem seemed to have solved itself already the second time I tried posting the pics, but I will alert you if it happens again.
What does it profit a man to gain the world and loose his soul. If you don't know where you're coming from, you don't know where you're heading. Past, present and future.

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Re: Errors, bugs and problems

Post by mare_serenitatis » Thu Dec 03, 2009 8:04 pm

My appologies, D. That was my fault as well. I had a look at the database tables, suspecting the smilie bug to hide there. (Unfortunately, the tables are 100% ok. It's a mystery.)
Me opening the tables interrupted the board's communication with the database and made the board temporarily inaccessible.
I shall restrict my bug hunt to lunchtime CET (night in the US and CAN) so that nobody gets kept from posting anymore.

I have 4 more cards up my sleeve:
* I could try to deinstall and reinstall the faulty template. Maybe the board just didn't properly connect to the template after the upgrade
* I could rename the faulty template to trick the board into believing it's one of the standard templates and run the upgrade again. This way that template should get upgraded properly and then I could rename it again.
* I could delete the template and make it new. (the board should then install it properly)
* I could delete the board and reinstall it new, from scratch. (No post, PM or attachment would get lost in the process)

If neither works, I might downgrade again, even though there is no technical support anymore for the previous versions.

so atm it's smilie bug vs mare 2 : 0
view active topics bug vs phpBB developers 1 : 0

A thrilling fight :mrgreen:

User avatar
D.Rabbit
Posts: 1896
Joined: Mon Mar 13, 2006 4:57 pm
Contact:

Re: Errors, bugs and problems

Post by D.Rabbit » Thu Dec 03, 2009 9:25 pm

I thought you might have been messing with the DB, I'm up at all hours so next time it happens I'll just roam off for a while.
Image
You have been such a good gal I thought you deserved this.
Enjoy.

User avatar
mare_serenitatis
Site Admin
Posts: 1753
Joined: Wed Dec 21, 2005 8:07 pm
Location: Bavaria
Contact:

Re: Errors, bugs and problems

Post by mare_serenitatis » Sun Dec 06, 2009 5:45 pm

awww, that's soo sweet! And just in time for Saint Nicolas' day.

Thanks for the bugfix link - I'll make the alterations tomorrow after work. Tonight I'm Saint Nick's coachman. Or coach-angel, rather. Fun, but pretty cold

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest